hyrax-dependencies on the web site are out of date

Description

The package on the web site does not contain the 1.8.17-hacked version of HDF5. This is needed for the DMR++

Environment

None

Status

Assignee

James Gallagher

Reporter

James Gallagher

Labels

Fix versions

Story Points

0.5

Epic Link

Priority

Medium
Configure